WordPress提前发布4.9.7版本,主要修复任意删除文件中的安全漏洞

WordPress   2018年07月07日 11:48  

近来从公布WordPress安全漏洞,可以从任意文件删除到执行任意代码,问题一直不断,对于WordPress官方来说影响终于可见,被迫提前发布了4.9.7版本来修复这个漏洞。除此之外倘若你使用的是一些老版本WordPress,也可更新到其子版本了。

若是之前使用的是老版本 5.8.3的亦可升级到最新的 5.8.7。

关于所有的版本均可以去下载https://wordpress.org/download/release-archive/

WordPress 4.9.7 还修复了其他一些Bug,主要有:

分类:改进分类查询的缓存处理。

文章、文章类型:退出时清除文章密码cookie。

小工具:在小工具管理屏幕上的侧边栏描述中允许基本HTML标记。

仪表盘的社区新闻:即使首先发生多个聚会,也始终显示最近的WordCamp时间。

隐私:确保在管理后台之外刷新重写规则时,默认隐私策略内容不会导致致命错误。

目前WordPress已经开始推送新版本更新了,若是你的站还没有更新的话现在可以去更新了。站点安全都是大事,不要掉以轻心为好啊!

域名注册
购买VPS主机

您或许对下面这些文章有兴趣:                    本月吐槽辛苦排行榜

看贴要回贴有N种理由!看帖不回贴的后果你懂得的!


评论内容 (*必填):
(Ctrl + Enter提交)   

部落快速搜索栏

各类专题梳理

网站导航栏

X
返回顶部